30 ožu.

Prebacivanje sa qTranslate na WPML

The migration plugin https://wordpress.org/plugins/qtranslate-to-wpml-export/ is no longer under development nor supported and it became incompatible with WPML since 3.1.9.7.

A possible workaround is:
-Install WPML 3.1.9.7
-Migrate (do it with a minimal install, just the necessary plugins and a default WP theme)
-Update WPML

You can get older versions of WPML here:
https://wpml.org/download/wpml-multilingual-cms/?section=changelog

Ovdje se mogu skinuti i stare verzije WPML: https://wpml.org/account/downloads/ – click “Changelog” to download.

you need to be in LEGACY-mode, that is <–language–> not in [language:] – zapisi sa [language:] tagovima se neće prebaciti

Odgovori

Vaša adresa e-pošte neće biti objavljena. Nužna polja su označena s *